Completix - Completix BE is experiencing an outage – Incident details

Completix BE is experiencing an outage

Resolved
Partial outage
Started over 1 year agoLasted 2 minutes

Affected

US Region

Partial outage from 7:21 AM to 7:24 AM

API

Partial outage from 7:21 AM to 7:24 AM

Updates
  • Resolved
    Resolved

    The BE is now operational. The incident has bees resolved.

  • Investigating
    Investigating

    The BE is experiencing an outage. We are investigating the incident.