Completix - Completix App is experiencing an outage – Incident details

Completix App is experiencing an outage

Resolved
Partial outage
Started over 1 year agoLasted 18 minutes

Affected

US Region

Partial outage from 2:50 PM to 3:08 PM

App

Partial outage from 2:50 PM to 3:08 PM

EU Region

Partial outage from 2:50 PM to 3:08 PM

App

Partial outage from 2:50 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Identified
    Identified

    Completix App is not reachable. We are investigating the incident.