Completix - Completix BE is experiencing an outage – Incident details

Completix BE is experiencing an outage

Resolved
Partial outage
Started over 1 year agoLasted 29 days

Affected

US Region

Partial outage from 2:27 PM to 7:39 PM

API

Partial outage from 2:27 PM to 7:39 PM

Updates
  • Resolved
    Resolved

    The BE is now operational. The incident has bees resolved.

  • Investigating
    Investigating

    The BE is experiencing an outage. We are investigating the incident.