Completix - Completix Website is Operational – Incident details

Completix Website is Operational

Resolved
Partial outage
Started 6 days agoLasted 2 minutes

Affected

Website

Operational from 2:02 AM to 2:02 AM, Partial outage from 2:02 AM to 2:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing an outage with our website and we are currently investigating this incident. You can still login to the App with the direct link